Bigmind - Google Meet issues when joining new meetings – Incident details

All systems operational

Google Meet issues when joining new meetings

Resolved
Partial outage
Started about 2 months agoLasted 26 minutes

Affected

Chrome Extension

Partial outage from 12:55 PM to 1:20 PM

Updates
  • Resolved
    Resolved

    A fix has been rolled out and will be made available as part of version 1.3.16. This incident will be resolved as soon as the new version is available in the Chrome web store. Customers installing the extension through the marketplace can get an update earlier.

  • Identified
    Identified

    For a subset of users, we are observing errors when joining meetings.